A Manic Developer's Place

You need to install XCode 5.0.0

October 14, 2017

Qt OSX

Run…


sudo /usr/bin/xcode-select -switch /Applications/Xcode.app/Contents/Developer 

From: https://stackoverflow.com/questions/31554125/attempt-to-install-qt-on-os-x-gives-you-need-to-install-xcode-5-0-0-but-this

ManicDev on Github

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCS/O d-pu s-:+++ a+ C+++ UL+++ P- L++ E--- W+++ N o-- K--? w++ O M+ V PS PE Y+ PGP t+ 5? X+ R tv- b+ DI- D++ G e+ h++ r++ z
------END GEEK CODE BLOCK------